UI issue with Operational charts
Incident Report for Boxever
Resolved
Operational dashboards are functional again. Execution counts between 04:00 UTC and 17:00 show as a large spike at 17:00 UTC
Posted Jul 05, 2021 - 19:16 UTC
Investigating
We're investigating an issue in which Operational dashboards are showing 0 values.
We can confirm that underlying flow/decision model executions are unaffected.
Posted Jul 05, 2021 - 11:39 UTC
This incident affected: EU region (UI).