Overnight job flow delays in EU
Incident Report for Boxever
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 15:24 UTC
Identified
We're investigating delays to our overnight pipeline in the EU region
Posted Jul 09, 2021 - 08:53 UTC
This incident affected: EU region (Data Processing).