Batch flow delays in AP
Incident Report for Boxever
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 15:24 UTC
Investigating
We're investigating delays to our overnight batch flows in the AP region
Posted Jul 09, 2021 - 08:54 UTC
This incident affected: AP region (Data Processing).